Technical Information/Support RequestsWindows 10 Fall Creator's Update

Just as the title says

Moderator: Members

User avatar

Topic author
Cybex
Member
Posts: 3439
Joined: April 2008
Contact:
Status: Offline

Sun Nov 12, 2017 8:34 am

Installed Fall Creator's Update, now PC won't shut down unless I use the power button. If i shut down normally it just starts back up. Beware. :anger:
LAND OF THE FREE BECAUSE OF THE BRAVE

User avatar

sidewinder9x
Member
Posts: 6304
Joined: April 2008
Contact:
Status: Offline

Sun Nov 12, 2017 11:27 am

Check this out; it talks about the update; it may help, or not...

http://www.express.co.uk/life-style/sci ... t-security

User avatar

KungfuBeer
Member
Posts: 15179
Joined: November 2006
Contact:
Status: Offline

Sun Nov 12, 2017 11:37 am

This is why we can't have nice things...
Image

User avatar

sidewinder9x
Member
Posts: 6304
Joined: April 2008
Contact:
Status: Offline

Sun Nov 12, 2017 2:06 pm

Mine seems to be working o.k.

User avatar

Moderhinke
Member
Posts: 743
Joined: October 2012
Status: Offline

Mon Nov 13, 2017 5:49 am

No issues here either.
“You can withdraw from a climate agreement but not from climate change, Mr. Trump. Reality isn't just another statesman you shove away.”

User avatar

KungfuBeer
Member
Posts: 15179
Joined: November 2006
Contact:
Status: Offline

Mon Nov 13, 2017 7:40 am

Cybex wrote:
Sun Nov 12, 2017 8:34 am
Installed Fall Creator's Update, now PC won't shut down unless I use the power button. If i shut down normally it just starts back up.
  1. Right click Start
  2. In the settings screen, under a heading on right that says Related settings, click Additional power settings
  3. Control panel, Click choose what the power button does
  4. Click change settings that are currently unavailable to stop them being greyed out.
  5. Turn off Fast Startup
Image

User avatar

Topic author
Cybex
Member
Posts: 3439
Joined: April 2008
Contact:
Status: Offline

Mon Nov 13, 2017 2:51 pm

Thank you sir. After I researched the problem I did that. It works but I had Fast Start enabled to solve a different problem.
LAND OF THE FREE BECAUSE OF THE BRAVE

Post Reply Previous topicNext topic
  • Information
  • Who is online

    Users browsing this forum: No registered users and 1 guest